Username:
Password:
Remember me

This support forum allow to post new topics and replies only for Hardcore Kicks VSTi 2 Owners. If you need support for the plugin, you should use this forum.

TOPIC: Tone bug

  • Page:
  • 1

#327 3 years 11 months ago Tone bug

Hello

Got a problem. I'm pushing some note in first octave, but the same note in the next one sounds not like +12, but +14. Problem starts from +3. But waveloader mode works fine. Mb I do something wrong?

Help me, Dr. Dick.
Last Edit: 3 years 11 months ago by klaveshneg.
The administrator has disabled public write access.

#328 3 years 10 months ago Tone bug

Hi sorry for late response.
I checked note frequencies and they seems fine.

I think your patch manipulate a little the pitch because of pitch envelope.

pitch.PNG


Make Amount to stay in center and all adsr knobs down to prevent pitch changes. A switcher will be available next update to completely bypass this envelope.
The administrator has disabled public write access.

#329 3 years 10 months ago Tone bug

Be sure, problem do not appear because of this. I try every default preset which is loaded at Vst start. The problem is the same. I can give you a video with different setups, where the problem is obvious. Contact me please via email.
The administrator has disabled public write access.

#330 3 years 10 months ago Tone bug

The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.091 seconds

Access

User menu

Do you like?