Username:
Password:
Remember me

TOPIC: problem with harcore kick VSTi 1.x and Cubase 5

#51 5 years 5 months ago problem with harcore kick VSTi 1.x and Cubase 5

i'm using cubase essential 5 and when i record a hardcore kick track the kit keeps playing when i finish recording the track. any advice on how to fix this?
Last Edit: 5 years 5 months ago by TheCoreStylerz. Reason: Changed title
The administrator has disabled public write access.

#52 5 years 5 months ago Re: problem with harcore kick

voltron902 wrote:
i'm using cubase essential 5 and when i record a hardcore kick track the kit keeps playing when i finish recording the track. any advice on how to fix this?
I not really undestand what you mean about track recording.
You are using the VSTi plugin? or recording from the StandAlone?

If you are using the VSTi, have you added some automations?
The administrator has disabled public write access.

#53 5 years 5 months ago Re: problem with harcore kick

i'm using the plugin. no automation is used.
The administrator has disabled public write access.

#54 5 years 5 months ago Re: problem with harcore kick

I can't reproduce the problem since i not use Cubase 5. But i know that Cubase from version 5 stopped supporting VST 2.3 SDK plugins so maybe the problem is that.
You can use a Wrapper, instead of inserting the plugin directly.
Like that free software:
hypercube-softwares.dyndns.org/softwares/vstwrapper/

If works, should solve the problem. ;)
The administrator has disabled public write access.

#55 5 years 5 months ago Re: problem with harcore kick

thanks for the tip, but i'm not quite sure how to use the software. do you think you could give me some instructions?
The administrator has disabled public write access.

#56 5 years 5 months ago Re: problem with harcore kick

voltron902 wrote:
thanks for the tip, but i'm not quite sure how to use the software. do you think you could give me some instructions?

First install the software, then run VSTWrapperBuilder 32bits as administrator.
You should move Hardcore Kicks VSTi.dll out of the VST plugins path. The original shold be moved in another folder, also your desktop, to avoid problems with the Host. (because they use the same plugin id).
After move, look at VSTWrapperBuilder and select the plugin, and the destination path.. your VST directory:

VSTWrapperBuilder.PNG


Then click Build.
If you got errors, you should run the program as administrator. (in windows Vista and 7).

Should sove the probelms with Cubase 5 since the probelm is that Cubase from version 5 follow this issue:

<em>Issue N°2: Old plugins require the audio buffer to be cleared by the host. With recent host this is not done so your famous old plugin can no longer be used. The solution is simple: generate a wrapper with VSTWrapperBuilder checking the column “Old” and that’s all ! it will work. The wrapper will fill the audio buffer properly.</em>

And remember to check Column "OLD".

OLD.PNG


This problem may appear only on Steinberg's DAWs. It has been tested sucessfully with FL studio, Nuendo 4, Magix Samplitude (& PRO), Sonar, Reaper, Ableton live! and more daws.
Last Edit: 5 years 5 months ago by TheCoreStylerz.
The administrator has disabled public write access.
Time to create page: 0.126 seconds

Access

User menu

Do you like?