Username:
Password:
Remember me

TOPIC: problem with harcore kick VSTi 1.x and Cubase 5

#65 5 years 1 month ago Re: problem with harcore kick VSTi 1.x and Cubase 5

followed your exact instructions and i'm still getting the error message. :angry:
btw, i'm using cubase essential 5 x32 bit.
The administrator has disabled public write access.

#66 5 years 1 month ago Re: problem with harcore kick VSTi 1.x and Cubase 5

Have you installed the latest version? 2.0?
hypercube-softwares.dyndns.org/wp-conten...apperBuilder-2.0.exe

Sorry but i can't provide more support for this software because i do not written it. Maybe the developer can help you more.
I will test Hardcore Kicks VSTi 1.x in cubase soon, a friend use it so i'll give a look and provide a fix if i found the error.
But should be the fact that Cubase 5 does not clear audio. ;)

Another thing. Try to change the preset if audio does not stop. by clicking next and the prev, you should clear audio.
And, if you installed Hardcore Kicks VSTi 1.7.5, should be present Hardcore Kicks VSTi 2 Demo version. Try it and see if audio Stop.
This help me a lot for finding the bug if present. :)
Last Edit: 5 years 1 month ago by TheCoreStylerz.
The administrator has disabled public write access.

#67 5 years 1 month ago Re: problem with harcore kick VSTi 1.x and Cubase 5

Hi Voltron.
I tested this mornign Hardcore Kicks VSTi 1.x and also version 2 with Cubase 5.1 and i not get any error. Plugins working also with many instances. automations and it shut down streaming when stopping, and without using the VSTWrapperBuilder.

Should be a problem of your setup.
The administrator has disabled public write access.

#275 3 years 8 months ago Re: problem with harcore kick VSTi 1.x and Cubase 5

Voltron, the wrapper loads in cubase and if you set the wrapper to find HCK vst correct it runs it direct from the location you saved it. I used Cubase a while back with Windows Vista and has some glitches and bugs with various VST i had used many times in other DAWS and used Wrapper and had the same issue you have :dry: I made sure to install Wrapper in the right location and set the permissions to Allow all for all users and i put my VST is a My Documents folder as this has low admin and user permissions access and loaded the VST's into the Wrapper from the folder it stored it and it worked ok for me.

It is damn Windows. Win 7 is a little better than Vista was in that regard. Another Bug with Cubase could be if that VSTi was 32 bit and your OS is 64 bit. Ableton live 9 does not show ANY of my 32 bit pluginns and i needed many of those, so i opted to lose all my 64 bit pluginns by installing 32 bit Ableton. Now, when i install new VSTi and VST, if options allow, i install both 32 and 64 bit because i use FL studio 11 64 bit.

If cubase is being fickle with 32 and 64 bit dlls, it may well state it is not valid but Wrapper still does it's side of the job, while Cubase is rejecting it. It is worth looking into.

Let us know how you got on and if you sort it out, tell me what you had to do if you could :)

Hope you sort it..
Deep into the House
The administrator has disabled public write access.
Time to create page: 0.082 seconds

Access

User menu

Do you like?